ホームページビルダーのPHPバージョン更新方法

このエントリーをはてなブックマークに追加

【メーカー問い合わせ内容】
ホームページビルダー21クラシックで作成したワードプレス
phpの更新の方法がわかりません。

「PHPの更新が必要です。
サイトが安全ではないバージョンの PHP を実行していることを検出しました。」

と表示されたままです。

また、これは新しいバージョンにアップグレードすると良いとかですか?新しいバージョンも検討中なのですが、新しくなると旧バージョンは使えませんよね?EC作成もできなくなりませんか?

【メーカー問い合わせ回答】
サーバー側での操作が必要です。
ホームページビルダー22にバージョンアップしても解決できない部分になりますのでご利用のサーバーへお問い合わせください。

なお、ホームページビルダーを22にバージョンアップした場合に、ECを含む21のソフトはバージョン21のままですそのままご利用いただけます。

・・・ふむふむ、サーバーですね。ロリポップ側で設定が必要なのか。

調べてみたらめっちゃ簡単でした!ロリポップでのPHPのバージョン変更はこちらから→ロリポップでのPHPのバージョン変更

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA