ロリポップでのPHPのバージョン変更

このエントリーをはてなブックマークに追加

最初にロリポップ!レンタルサーバーで使っているPHPのバージョンをチェックしていきます。

ロリポップ!レンタルサーバーにアクセスします。
「サーバーの管理・設定」を選択します。
「PHP設定」を選択します。
出てきたバージョンをクリックして変更・・・はい!おわり!
簡単ですねー♪
(何かあったときのために、バックアップはしっかりとっておきましょうね)

詳しくはここ https://masaa.net/2018/12/12/post-181210-1/

モジュールとCGIの違いも詳しく書いてあって参考になりました。

コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA